Wrong architecture 'i386', AMD 64 platform, fixed

Content

sudo apt-get install libnspr4-dev sudo dpkg -i --force-architecture install_flash_player_10_linux.deb