How to bypass "This add-on is for older versions of Firefox"; Firefox Add-ons direct link

UPDATE: Also, to ignore extension compatibility, install Nightly Tester Tools https://addons.mozilla.org/en-US/firefox/addon/6543 Then restart Firefox and click "Override all compatibility" option under your Tools > Addons window. --- To bypass or skip "This add-on is for older versions of Firefox": Page is: https://addons.mozilla.org/en-US/firefox/addon/5369 Go to: https://addons.mozilla.org/en-US/firefox/downloads/latest/5369 NOTE: redirect
curl -i "https://addons.mozilla.org/en-US/firefox/downloads/latest/5369"
HTTP/1.1 302 Found
Location: https://addons.mozilla.org/en-US/firefox/downloads/file/52151/xpi/yslow-2.0.0b3-fx.xpi
Did this help you? Please let me know with a comment. Thank you
Posted .

1 comment (RSS)

  1. anonymous

    This DOES NOT restore the install buttons where the Mozilla add-on site displays the "This add-on is for older versions of Firefox" pink box instead of install buttons.

    Very disappointing.

Leave a comment